Venice.ai Domain Issue

Incident Report for Venice AI

Resolved

All services are back online and traffic is flowing as expected to Venice's infrastructure.

Some users may see continued connectivity issues depending on their local DNS caches which should resolve themselves in the coming hours. If you continue to experience issues, please reach out to support@venice.ai and we can provide additional assistance.
Posted Apr 15, 2025 - 08:16 UTC

Update

The Venice API and the Venice API docs site are fully operational.

We are investigating issues with Web 3 logins.
Posted Apr 15, 2025 - 07:56 UTC

Monitoring

Proper DNS is now propagating globally and may take several hours depending on your location.

The docs site should be accessible again at https://docs.venice.ai.

API users should be able to access https://api.venice.ai.

We are continuing to monitor for proper resolution and will update this thread once we've confirmed things are working globally.
Posted Apr 15, 2025 - 07:37 UTC

Identified

We are working to remedy issues with authentication now that DNS is resolving. We will post an update once we have additional information.
Posted Apr 15, 2025 - 07:31 UTC

Monitoring

A fix has been pushed for the venice.ai domain and we are tracking proper resolution. We will update this status page when we have confirmed resolution is properly working globally.
Posted Apr 15, 2025 - 07:28 UTC

Update

We are continuing to work towards a remedy for the primary domain (venice.ai) for Venice app users.

Venice API documentation is now available at https://docs.venice-api.ai.
Posted Apr 15, 2025 - 06:24 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 15, 2025 - 06:07 UTC

Update

API service is now restored through the secondary domain name.
Posted Apr 15, 2025 - 05:24 UTC

Update

We are continuing to work towards a remedy for the primary domain (venice.ai) for Venice app users.

API users can replace their base URLs from https://api.venice.ai to https://venice-api.ai to re-gain access to Venice's APIs. IE, replace https://api.venice.ai/api/v1/image/generate with https://venice-api.ai/api/v1/image/generate. This will route to the Venice infrastructure, bypassing the issue with the primary domain.
Posted Apr 15, 2025 - 05:19 UTC

Identified

Venice.ai is experiencing DNS resolution issues with its primary domain name - (venice.ai). We are working with our domain registrar to restore service as quickly as possible. We will continue to provide updates as available through this status website.
Posted Apr 15, 2025 - 04:28 UTC
This incident affected: Venice App, Venice API, and Venice API Docs.