Our partner has resolved the issue and latencies are within range. We will continue to monitor the situation.
Posted Oct 22, 2025 - 20:28 UTC
Investigating
We are working with one of our partner infrastructure providers on a networking issue. Most models are performing within range, but users may see occasional timeouts.
Posted Oct 22, 2025 - 19:03 UTC
This incident affected: Venice App and Venice API.